FishUSA.com Fishing Tackle The Fishing Tackle Superstore

Author Topic: proper posting question  (Read 2194 times)

1tigger

  • Sr. Member
  • ***
  • Posts: 572
  • Nothing like a Jitterbug in the dark !!
proper posting question
« on: Jun 27, 2006, 04:08 PM »
Within the last few minutes there was a legitimate post started about a marine motor problem .
The post was getting carried away a little so it was shut down and understandibly so .Then another was started with the same question in mind only words were selected a lot more carefuly by the responding parties .
Can you please p.m. me  or post and explian what wording or phrases were used to have that post deleted too ?
I'm not trying to be smart just didnt see what the post was pulled for and I would like to know for future reference .

archbishop

  • Sr. Member
  • ***
  • Posts: 2,768
Re: proper posting question
« Reply #1 on: Jun 27, 2006, 04:12 PM »
about a week ago there was a thread about that same outboard, it was a tounge and cheek thread, very humorous but i guess not what this site was intended for, since the question was about the same outboard, legit or not, im sure the mods figured it would get out of hand so it was deleted?

Grimace

  • Jr. Member
  • **
  • Posts: 198
Re: proper posting question
« Reply #2 on: Jun 27, 2006, 04:16 PM »
lets here it from the mods then....

i missed the whole thing, if there is a particular outboard out there not performing, i wouldnt mind knowing about it. 

again i dont know what was said.   but if something is being censored from my weak little mind i would like to know why :P :P :P


1tigger

  • Sr. Member
  • ***
  • Posts: 572
  • Nothing like a Jitterbug in the dark !!
Re: proper posting question
« Reply #3 on: Jun 27, 2006, 04:17 PM »
Ok ... Thats fair !
I didnt see that post you talking about but I see where it was headed if thats the case . I figured I was the motor brand name that  they thought was offensive .

archbishop

  • Sr. Member
  • ***
  • Posts: 2,768
Re: proper posting question
« Reply #4 on: Jun 27, 2006, 04:37 PM »
Ok ... Thats fair !
I didnt see that post you talking about but I see where it was headed if thats the case . I figured I was the motor brand name that  they thought was offensive .


thats whatstarted all the inuendos :tipup:

Grimace

  • Jr. Member
  • **
  • Posts: 198
Re: proper posting question
« Reply #5 on: Jun 27, 2006, 04:43 PM »
I get it now.   thanks tigger.       lol

no wonder. 



1tigger

  • Sr. Member
  • ***
  • Posts: 572
  • Nothing like a Jitterbug in the dark !!
Re: proper posting question
« Reply #6 on: Jun 27, 2006, 04:48 PM »
It did start to get a little wild ! But it was so irresistble you just had to run with it .
Even I ran with it a little but I did make it rite and get back to Bluefin with a real answer to his post

archbishop

  • Sr. Member
  • ***
  • Posts: 2,768
Re: proper posting question
« Reply #7 on: Jun 27, 2006, 04:50 PM »
It did start to get a little wild ! But it was so irresistble you just had to run with it .
Even I ran with it a little but I did make it rite and get back to Bluefin with a real answer to his post

thats what i thought was weird, your thread was deleted and there was nothing wrong with it, either the mod that erased it doesnt know that there is a outboard of that name or he just assumed it was the same type of post ???

1tigger

  • Sr. Member
  • ***
  • Posts: 572
  • Nothing like a Jitterbug in the dark !!
Re: proper posting question
« Reply #8 on: Jun 27, 2006, 04:59 PM »
Oh well over and done with and I think he got the answer he was looking for .
I did figure there would be a stern warning before they pulled it though .

 



Iceshanty | MyFishFinder | MyHuntingForum
Contact | Disclaimer | Sponsor
© 2004- MyFishFinder.com
All Rights Reserved.